Debian 7.0 Support Dropped

Due to several reasons, official support for Debian 7.0 is dropped. The reasons include no official PyQt5 packages, and an old Python 3 version. New versions of FS-UAE will continue to be supported on Debian 8.0.

If you are still on Debian 7.0, you might be able to use the SteamOS version of FS-UAE instead, or you can compile FS-UAE and dependencies from scratch, if able to (you may have to patch FS-UAE Launcher a bit to run on Python 3.2).

Leave a Reply

Your email address will not be published. Required fields are marked *